We are pleased to announce you the new version of PARME Compliance Box !

Click here to download the latest release !

1. What is new in PARME Compliance Box 7.2?

1.1 Update of previous versions

PARME Compliance Box 7.2 installer can update an installed version while preserving configuration and custom files. The update is supported for the following versions:

  • From PARME Compliance Box 7.2
  • From PARME Compliance Box 7.1
  • From PARME Compliance Box 6.12
  • From PARME Compliance Box 6.11
  • From PARME Compliance Box 6.10
  • From PARME Compliance Box 6.9
  • From PARME Compliance Box 6.8
  • From PARME Compliance Box 6.7
  • From PARME Compliance Box 6.6
  • From PARME Compliance Box 6.5
  • From PARME Compliance Box 6.4
  • From PARME Compliance Box 1.0 to 6.3 requires a license upgrade.

1.2 What is this version

  • Bugfix #00401:
  • Bugfix #00407:
  • Bugfix #00408:
  • Bugfix #00478:

2.1 Supported platforms and environments

2.1.1 PARME Compliance Box supported platforms

PARME Compliance Box is available on the following platforms:

  • Red Hat 6.x with 64-bits x86 servers.
  • Red Hat 7.x 64-bits x86 is supported with installation restriction: dependent packages are required (*).
  • CentOS 6 with 64-bits x86 servers.
  • CentOS 7 64-bits is supported with installation restriction: dependent packages are required (*).
  • Windows 2012 R2 Enterprise 64-bits Edition with all the security and system patches from Microsoft Update.
  • Windows 2016 Enterprise 64-bits Edition with all the security and system patches from Microsoft Update.

Windows 2003R2, Windows 2008R2 and Solaris are not supported anymore.

All other systems, supported by older version of PARME, are not supported anymore, mainly because these Operating Systems are not able to run securely some components of PARME Compliance Box.

2.1.2 Supported Directories

THE USER DIRECTORY CAN BE:

  • Active Directory Windows 2003 Server, Windows 2008 Server, Windows 2012, Windows 2016.
  • Oracle Directory Server Enterprise Edition 11g Release 1 and upper version.
  • 389 Directory Server Version 1.2.10, and upper version.
  • OpenLDAP version 2 2.4, 2.3 or 2.4 on Red Hat Linux.
  • IBM Lotus Notes/Domino version 6.0.
  • Novell eDirectory version 8.7.

Any User Directory supporting LDAP and LDAPS protocols may be used with PARME Compliance Box, even if this directory software is not mentioned in this section. The directory software must be compatible and respect LDAP standards.